Libraries from Axure Share Not Loading

When I open my Axure project files, I’m now receiving an error message stating “The libraries were not loaded.”

After opening my list of Libraries (within the Libraries panel), I see my team libraries listed under “Available from Cloud”. However, after clicking one to load (say “Library A”), the panel just says “Loading Library A”.

Has anybody else experienced this issue? Any thoughts on a workaround?

Seems like this issue just started this week for me.

01%20PM

Hi dsil!

Sorry to hear you’re running into this issue! As a first troubleshooting step, you can try deleting the cache for Axure RP 9’s temporary files, which may allow the libraries to load successfully next time you launch Axure RP 9. On a Mac system, you can find this cache at the following path:

~/Library/Application Support/Axure/Axure-9-0/cache4

You can access the Library folder and this path by opening your Finder application and selecting “Go > Go to Folder”, and then pasting this path into the given field. After the cache in this folder has been deleted, please try restarting Axure RP 9. From there, you can check whether the libraries in the Libraries pane are able to load successfully.

If any issues persist, please email your Axure logs to support@axure.com for further review. To find your logs, you can navigate to the following path:

~/Library/Application Support/Axure/Axure-9-0/

You can access the Library folder and this path by opening your Finder application and selecting “Go > Go to Folder”, and then pasting this path into the given field.

Once in the “Axure-9-0” folder, locate and right-click on the “logs” folder and select “Compress “logs””. This will create a new ZIP file for the “logs” folder that you can attach in your next message.

I hope this helps!

1 Like

Thank you @Chelsea_Axure - that did indeed resolve the issue.

After deleting those files and reopening Axure, I did not see the error message and I am now able to load my libraries from Axure Share.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.