Migrating Team Projects on Axure RP 10

I have a Team Axure file (file A) that needs to be imported into a different Team file (file B).
I follow below steps:

  1. Open the destination file, File B.
  2. Go to “File”
  3. “Import from RP file”
  4. Select File A
  5. I get an error message (see attached).

I never had any older version of Axure in my machine, file A was created in Axure 10.
File B was created in Axure 9, then migrated into Axure 10.

Does anyone have any solutions or comments about how to solve this problem?

Hi @valerialujan,

This may be a known error that our teams are currently looking into and is caused because of a file lock. As a first troubleshooting step, when trying to import your .rpteam file, can you please ensure that all other instances of Axure RP are closed?

If the issue persists, are you able to share the .rpteam files with us via support@axure.com so we can investigate?

Thank you for your answer.

I double checked that everything was checked in, then I closed all files, quit Axure and then tried again and this time worked.

Thank you again.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.