Need help... its Font Awesome 5


#1

Hi there, greetings from Frankfurt!

I have a problem with Font Awesome 5. I tried to upgrade from 4.5 to 5.09 (free version) but I am not able to bring the new icons on my screen – still the old icons are visible. I am using the font management tool from Apple.

Please… is there anyone out there who can help me? Need a short instruction of using Font Awesome 5. I tried with "Generate HTML –> Web Fonts –> New “link to .css file” taken from Font Awesome Homepage.

I think its a silly problem but I can’t solve it so I will be glad to find someone who can help me.

Thanks a lot…

Christian


#2

Hallo,

Have you read the topic below?
Font embedding with @font-face (Axure 7 Web Fonts)

I think your problems are alike. I guess it is what you call a step-by-step instruction. Note the reply from Ian Gardner.

Hope it helps. Truess >_^


#3

Hallo,

thanks a lot, but it doesn’t work! I think Axure can’t find the font so I only see these pretty little “?”. I installed the font with Fontexporer… the same procedure as version 4.7 but I can’t use it. I think I need someone who use a Mac, someone who can tell me where I put the downloaded fonts…!?


#4

Hallo Mieland!

I responded to your question here: