On Premise Login doesnt work from Client

i’m getting an error when trying to create/open a team project from the Windows Axure Client
grafik
“Your account’s license needs to be verified.
To continue, please publish an Axure RP project from Axure RP Enterprise or contact your system administrator.”

I have to accounts under “manage servers”
grafik
Axure seems to use the first one which is the one for the public cloud. I set the second (on prem login) as default but this doesnt solve anything.
When I try to get a team project (which I uploaded via the web interface) I only see the Workspace/Folder Structure but not the actual project file.

I already contacted JustinB about it because we want to evaluate the product but cant right now :frowning:

Hi All,

@knobiwu and I are in contact about this. This is an Axure Cloud for Business or Axure Cloud for Business On-Premises specific error. When managing users, you can Enable Axure RP Enterprise for a user. This flags the account in Axure Cloud for Business and states that the user has an Axure RP Enterprise subscription, which means that specific account does not count toward the monthly user cap for Axure Cloud for Business.

To verify that the user actually has an Axure RP Enterprise subscription, they must publish from Axure RP.

In this specific case, since there aren’t any Axure RP Enterprise subscriptions being used, the way to resolve this is to disable Axure RP Enterprise for that specific account. To do that, follow these steps:

  1. Log into Axure Cloud for Business as an Admin or System admin.
  2. Go to Admin Settings
  3. Locate the account and click the ellipsis button on the right side.
  4. Select Disable Axure RP Enterprise
1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.