Potential Fail with cloud

Dear Community.
I am currently working on a large prototype (~300MB with many links and functions).
Since my update to Axure 9.0.o.3727, I can no longer load it into the cloud, or it is difficult to do so.
Is it the prototype or is there perhaps a bug in it?

I get the following message:

Unable to connect. Please make sure you have an internet connection and try again.
Many thanks for the help in advance

Sebastian

This is the kind of issue you’ll likely need official support from Axure. Send an email to support@axure.com and if possible, include your .rp or .rpprj file (or link to it if large.) They are responsive and have been quite helpful for us with similar issues.

In the meantime, if you haven’t already, try to sign in to Axure Cloud from your browser. If that works, then you know you have a good internet connection and account. Then try signing in from Axure RP (upper right) --sign out and then in if need be. It could be likely that the updated Axure RP did not maintain your sign-in. If that doesn’t work, reboot your system and try again. If all else fails and you haven’t received a reply from Axure support, you can download a previous version of Axure RP and that should work if it worked before.

https://www.axure.com/release-history

Thanks for the help mbc66,
Tried everything. (It’s not because of the internet). Smaller files work without any problems.
I think the file is just too big. I will write Axure because 300MB are not really big for a prototype I think? Or? I lack a little bit of experience.

I don’t want to bother Axure Support unnecessarily.

PS: Thanks a lot for your answer. I’m always pleased to receive such competent answers so quickly.

Greetings from Europe Sebastian

I have the same thing happening to me. I emailed support and they couldn’t really help. I’ve had to resort to uploading on my Mac instead of Windows.