Printing Blank Pages

I just updated to Axure 8.0 and I get a good print preview, but when I go to print, the pages are blank.

I have tried printing to pdf instead of the printer and get the same result.

Any ideas why this is happening?

Thanks,
Sofia

Hi Sofia,

That does sound odd! I take it that when you print from another app the pages don’t come out blank? What OS are you running, and are you on the latest build of 8.0 (3297)?

I have a few troubleshooting questions that should help us to narrow down the issue:

  1. Does rebooting your computer and Axure RP help, if you haven’t done so already?

  2. Does reinstalling Axure RP affect the issue?

  3. If you have access to other computers on your end with Axure RP 8 installed, can they print pages correctly or do they experience the same issue when printing to PDF and to the same printer?

  4. If you have more than one printer available, can you test to see whether the issue persists with both printers?

  5. If the issue only happens with one printer, does reinstalling that printer and/or updating the drivers help?

Is the blank printing issue happening in all files or just in one file? To test whether new files are affected as well, could you try creating a new, blank file, adding one widget, and printing that page? If just one file is affected, could you send over screenshots of your print settings and provide more details about how your file is set up? If you’re able to attach the file in question so that we can test it on our end then that would help to verify whether this issue is specific to the file or to your machine. Feel free to send the screenshots and file to us either via this forum thread or via email at support@axure.com. Thanks!