Publish project bug

When clicking on publish project (I usually do this because its the easiest way of getting the link to the project) and clicking the link and opening Chrome, after coming back to Axure 9, I get this, all the time:

The window never closes again, and in order to get rid of this annoying thing I have to restart Axure.
Anyone having the same problems? I’m using Mac OS Mojave.

Hi Guzforster,

I’m sorry to hear about this. It looks like Axure RP might have run into a problem. Two thoughts:

  1. It’s possible that there’s an error dialog behind the main Axure RP window. You should be able drag that window even though it has a modal on top of it. Try dragging it to see if there are any error dialogs there, and if so, add a link to this forum thread and submit the errors so that we can get more information.

  2. If you don’t see any error dialogs, or if you’re unable to submit any that you do see, go to ~/Library/Application Support/Axure/Axure-9-0/logs and email all of the files you see in there to support@axure.com along with a reference to this forum thread.

Ben

1 Like

Thanks Ben, I will do those steps. Sorry for the delayed reply, was on vacation the whole month.

Hi, I am experiencing the same issue on my mac with axure 9.0 … this happens almost constantly as I export my Html or attempt to share my link online! This issue was identified over 7 months ago … I can’t believe there are only two people with this issue. Do we have a solution yet?

by the way, I do not have the directory you are requesting data from … for axure … I guess its bever been created.

Hi drako197, if you are using a Mac, you should have that same directory, and can locate it by opening Finder, then following the menu path: “Go > Go to Folder”, and pasting in the below file path:

~/Library/Application Support/Axure/Axure-9-0/logs

Be sure to include the tilde character (~) in the file path when pasting it. If you are on a Windows machine though, the file path for your Axure logs folder is:

C:\Users%USERNAME%\AppData\Local\Axure\Axure-9-0\logs

One you locate your logs folder, please send a zipped copy of that folder to support@axure.com

Thanks!