Responsive library widgets not working in new document

I have a library of responsive widgets. When dragging them to a new responsive document the widgets don’t respond as I change breakpoint.

Any ideas.
Using RP 9.0.0.3681 on Macbook Pro OS. 10.15.3 (19D76)

And to follow up. I tried a new library and to start with it worked. And again later stopped working. As if the file is becoming disconnected or corrupt.

Hi Matt,

Hmm, did the libraries and the adaptive project files have the exact same breakpoints? If the project had adaptive breakpoints that started off matching the library, and then branched off later on, that could potentially be related to the behavior you were seeing. If you’re still encountering this issue, please send along a copy of one of these widget libraries, and one or your responsive project files as well if possible. This should help to take a closer look at the files’ behavior and troubleshoot any issues that are occurring. If you would prefer not to share these files through the forum, you can email these files to our support team at support@axure.com. Thank you in advance!