RP 10 Publish stuck on Generating

I’m trying to publish to Axure Cloud (using RP 10) however for the last two days it has been stuck on Generating

Other users within my company have been able to succesfully publish

I have checked the licence and it is valid. Also closed the program down and re-opened but same issue. I was able to succesfully publish last week.

Any ideas on what else to try?

I think you can retry to publish it again and again.

Unfortunately that hasn’t worked for me - I have been having to send the rp files to other staff members to publish

or republish a new project

Hi,

I got this issue too. I wrote email to axure team and they are working on a solution. But you can publish with their last version build 3872, you just need to download that version.

2 Likes

Hi,

We are currently experiencing issues with publishing directly from Axure RP 10 RC build 10.0.0.3873, our engineering team is looking into this.

To publish, you can either uninstall this version and install the latest stable build (10.0.0.3872) using the links below. Once you have reinstalled this version, be sure to leave the checkbox for "Include beta channel builds" unchecked. Alternatively, you can publish directly via app.axure.cloud.

Apologies for any inconvenience caused

1 Like

Thanks for this - I tried publishing via app.axure.cloud but still got stuck on ‘generating’.

Will try installing the build 3872 now…

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.