Snapshots in Axshare have a low resolution

Hi,

I am using the excellent snapshots to include wireframe designs within my user journey flows. These are great as the user journeys remain relevant as the snapshots are always up to date with any design changes to the wireframes.

However, when hosting the snapshots on AxShare, the resolution is incredibly low. I have snapshots at 300x170. They look fine in Axure, and also fine when I publish them locally, preview them or host them on my own server, but via Axshare, the content of each snap shot is very pixelated and hardly legible.

Is this a bug, or something that will be changed at some point? Is there somewhere in Axure I can change the resolution? I have looked all through the publish menu and settings but have found nothing.

Thanks for any help,

Alex

1 Like

Hey Alex,

Hmm, I haven’t been able to reproduce the issue on my end yet. Is this happening in build 3262 of 8.0? Also, what sorts of widgets are the ones that are showing up blurry– is it text, images, or shapes? Are you making the snapshot a lot bigger/smaller than the original content?

If possible, do you have a sample file where you’re seeing the issue that you could share so that we can try to identify the cause of the issue?

[QUOTE=Alyssa Axure;54359]Hey Alex,

Hmm, I haven’t been able to reproduce the issue on my end yet. Is this happening in build 3262 of 8.0? Also, what sorts of widgets are the ones that are showing up blurry– is it text, images, or shapes? Are you making the snapshot a lot bigger/smaller than the original content?

If possible, do you have a sample file where you’re seeing the issue that you could share so that we can try to identify the cause of the issue?[/QUOTE]

Hi Alyssa,

I am using version 8.0.0.3264.

The low resolution appears to be on the text, I think other widgets are displayed OK. Please take a look at the AxShare link - Untitled Document

Again, if I upload the published pages to our own server, the snapshots looks fine. They just a little ropey looking on Axshare. I have attached the project file (I think!)

Thanks for now,

Alex
ResolutionTest.rp (256 KB)

Hey Alex,

Thanks for attaching that file! I took a look at it and showed it to our QA team and it looks like the behavior of text in snapshots differs between Mac and PC. On Mac, the text looks blurry only on AxShare, but on Windows local views of the prototype are also blurry. We’re going to file this as a bug on our end so that we can look into it further. Let us know if you have questions!

Thanks Alyssa. I hope it makes it into an upcoming release! Thanks for your response and help.

Alex

Hi,

I wondered if the problem with fuzzy snapshots was on the roadmap for being addressed? Just to confirm, the snapshots are only fuzzy when they are scaled and viewed on AxShare. If I publish the pages containing scaled snapshots locally and FTP them to our own server, then they are displayed nice and clearly. But that is a cumbersome process and no where near as usable as publishing to AxShare.

Thanks again,

Alex

Hi Alex,

I checked in with our dev team about this issue, and unfortunately, they said this one may take a while to fix. It looks like there’s a few factors involved that are causing the blurry effect of Snapshots when uploaded to the AxShare server. Rest assured, though, we’re going to keep working until we reach a solution that resolves this issue.

Thanks for your patience!

1 Like

Thanks Jane, that is good to hear. I look forward to nice crisp clear snapshots one day in the future. Good luck!

Thanks,

Alex

Hi Jane,

I just wondered if there has there been any progress regarding the low res snapshot images on Axshare? The software is now out of the beta phase and commercially available, but I still seem to be experiencing pixelated low quality snapshots when using AxShare. This is a great shame as I make good use of snap shots for user journeys and sharing them with our clients. However, the pixelated imagery makes it unusable in some circumstances.

Are there still plans to address this?

Thanks,

Alex

Hi AlexR,

This issue is one we’re continuing to work on, but I’m afraid we haven’t come to a clean solution. Your additional feedback has been helpful, nonetheless, and I’ll be mentioning your report and input in upcoming reviews with our product team. As Jane mentioned, the issues underlying this problem run fairly deep and may require a broader overhaul in the way we render the output. I’ll spotlight this issue as we continue to evaluate.

Thanks again,
Alex

I’m guessing there’s still no update on this? It’s disappointing, because snapshots is such a great tool, but they are useless to me unless they support high density/PPI displays (like Apple’s “Retina” displays). Otherwise, the snapshots look pixellated and unprofessional. High density monitors are so much more common today, I really wish Axure fully embraced and supported “Retina.”

Hi, same problem here. Using them is pointless if they are low resolution :frowning:

Still searching for a fix to the snapshot resolution issue. Disappointing that it still hasn’t been addressed!

Guys, in Axure 9 the issues with blurry snapshot in AxShare became really unacceptable. It was never very sharp in Axure 8, but with 9 is just crap (sorry). I love the feature, I believe it is one of the real USP of Axure, but with this quality it is embarrassing to use. Axure 9.0.0.3675. Mac. The issue on the AxShare (much better on the local preview).
Thank you!