Some pages stopped showing in the preview

Yesterday, some pages from the big project files stopped showing in the preview.
The interface is OK but empty. The tree is OK - it shows bad pages’ names.
On the preview header - the name of the bad page doesn’t show (the last properly rendered shows).
This is a long-used and big project.
The affected pages were created or modified in the last months, probably with v.10.
Old pages, which show properly, were perhaps created with v.9, but I’m not sure.
The problem started yesterday (01.01.2023).
The project is shared properly with Axure.cloud. All pages are rendered properly.
Publishing locally works for old pages, but there is an error alert for the bad ones, so the site is incomplete.
Axure 10.0.0.3890
Windows 11.
No changes in the network or Windows were made.

Tried to import bad pages to the new document. No luck. Imported pages don’t preview.
Tried to import objects from the bad page. No luck. Stopped previewing the moment I added objects.
There is a new error alert:
image
when I tried to preview the page the second time.
The tip in the alert doesn’t work obviously.
The alert pops, if I deleted a component and didn’t save it before preview.
When saved or the change to ordinary object - no alert, but still empty preview.

It looks like a 3890 bug. Reinstalled Axure without upgrading to 3890. Works.

Hi @sienx,

It looks like you may be right about the beta build (3890) specific bug and we are glad to hear reinstalling Axure RP with the last stable build resolved those issues.

We have recently discovered this bug that occurs when using components and dynamic panels and can cause local previews and interactions to fail. Our teams have filed this bug under high priority to resolve for the next stable build.

Just to be sure, would you be able to send us your .rp project so we can confirm that you are encountering this issue and not a different one? Feel free to send us the affected project via support@axure.com or if the file is too large to send as an email attachment, our teams can also access files that are shared through Dropbox, either through a direct link or by inviting support@axure.com to view the file on Dropbox.

There are also previewing issues with 3890 when viewing prototypes using Views. Reverting to the previous stable Axure version solved the problem.

I’ve invited support@axure.com to the Workspace on the Axure.cloud. You can download the file from there.
Please note, it is the subset file of the bigger one, and here, all the pages don’t preview.

Appreciate you sending over that workspace invite. Upon initial testing using the project within that workspace, we were unable to reproduce issues on the recent builds before 3890.

Just to confirm are you still seeing issues after reinstalling without upgrading to the beta 3890 build?