Team projects in Cloud not loading previews

Newly created and checked in Axure team projects are listed on Axure cloud, but when I click into it to preview or inspect, the content is not there. Instead, I am presented with options to Create a Sketch or Adobe XD or Images -based project. Am I doing something wrong.

The file DOES exist in the cloud though, because my coworker can check out and see the project locally.

I have also tried the following with no luck

  1. Changing project from a private to a public URL
  2. Setting/removing passwords
  3. Loading the direct link in the browser (e.g., 12345.axshare.com) (loads an empty project)

I can see the team project in the list…

After clicking into it, I am presented with “Create a project” options

OK, I figured out what is happening: the pages in my team project were not checked off to be published.

image

Unfortunately, once a file is a team project, one cannot select/unselect which pages are to be published. To remedy, I/you will have to:

  1. Save the team project as a non-team project
  2. Navigate within Axure > Publish > Preview options > Configure
  3. Check off all “Publish all pages”
  4. Create a new team project file

Hi Rwsansom,

Apologies for the confusion. If you click that “check out” button at the top right of the dialog, you can check out the generator, select all of the pages, check back in, and you should be good to go. No need to create a new project here.

I’m going to take a look at the flow in your first post to make sure that this is what we want to happen if you create a project with no pages selected for publishing. I think that could be made a little clearer. Thanks for the heads up on this.

Let me know if you have any questions.

Ben

Thanks Ben, that suggestion worked, thanks!

1 Like

I’ve followed the advice from above, which works when publishing a new project. But now when I try to check an existing project’s changes in, the changes are not reflected on the cloud. e.g., I don’t see the additional pages I’ve checked in or, any of the changes I’ve checked in on existing pages that were checked out and then checked back in.

  • If I download the file and open in axure rp however, I see everything locally.
  • The History tab on the cloud describes the expected changes
  • I have one other team member working on this project. She originally created the project. She works on a Mac and I am on a Windows machine.

Any thoughts on what could be preventing my changes from being visible in the cloud?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.