Unable to hide group from view and a panel inside the panel

I am unable to hide group from view and also a panel inside the panel. Is it available?

Hi arouben!

You should be able to hide groups from view through the Outline pane, and as well as hide nested dynamic panels. If this isn’t working for you, could you post your .rp file here so that I could take a closer look?

It appears that if you create a group yourself, you don’t have the option to hide. If you get a group created for you, for instance, from converting SVG to Shape, you get the ability to hide in Outline.

Hi woot!

You should be able to hide a group from view through the Outline, regardless if it was created by you or from converting an SVG to shapes. If you are able to reproduce this consistently, could you post an example .rp file where you aren’t able to hide specific groups from the Outline? Ty!

So it appears that if the group is within a dynamic panel, you are unable to hide from the outline panel.

hiding-nested-groups.rp (53.4 KB)

Hi w00t,

I tested your file, and I see that the “Hide from view” icon appears for the groups:

Since you’re seeing something different, could you let me know the version of Mac or Windows you’re running, the build of the 9 beta (3620 is the latest), and whether you see this in a new file or when restarting Axure RP? Any additional info will be helpful!

I as well cannot see the option to hide DP or groups. see below:

I have tried aslo to create a new page with New fresh DP and group. Same here:

I have tried to create a new file (since the previous was originally Axure8 file), and the same here.

---- Below is my MAC & Axure Beta info:
MacOS Mojave Version 10.14
MacBook air



Hi Greenozaur,

This was a new bug that was introduced with build 3624 where the “Hide from view” icon is missing from the Outline pane, and we’ll have a fix for this out soon. What may help in the meantime is to click in the general area (the icon is missing, but the functionality is still there). Thanks for your patience!

I just installed build 3625, and it works. It was worthwhile resting in the weekend :-), while the fix on its way.