Unable to start Axure 8 and 9 on macOS Catalina

Hello,

I am unable to start Axure 9 (latest version) on MacBook Pro with Catalina 10.15.6 and 10.15.7. Here is the error msg I receive each time I open Axure (happens with 8 and 9):
Exception has been thrown by the target of an invocation.
I cannot get beyond this point. I have a project to prototype and I need to figure out a solution ASAP. I am unable to revert to an older version of macOS. I tried to un-install and re-inatall several time but I get the same results, I updated to the latest version of Catalina, same results, I also have the latest version of XCode.

I have the same issues. I am on MacOS Catalina 10.15.7. When I download latest version of Axure RP 9, I am able to install the application, but not able to open. Attached screenshot with error message.
When will Axure support sort this out ? Thanks!

I solved this issue by running this command in my terminal.

sudo chown -R .config

Now I am able to launch Axure RP 9

Source:

Has this been resolved yet? I am on Catalina 10.15.7 and Axure RP 8 does not start. Due to my company policy we have to use older version mac OS. Please someone help?