Which TCP Port does Axure use for uploading to Axshare?

Hi folks,

Bit of a weird one but I’ve recently had a bit of grief with a VPN. In the past, the proxy options in Axure worked like a dream; I’d only need to enter my username and password once and we’d be good to go for as long as the program was open.

More recently, I’ve been blocked from uploading to AxShare 3/4 times I connect to VPN. Just before my account got locked entirely because I tried jumping off VPN just to update a prototype. My hypothesis is that port blocking has gotten more strict in the past couple of months.

I think if I can add the port Axure uses to a whitelist, then this should resolve the issue. Only issue now is what port specifically I need to add.

Greatly appreciate any wisdom :pray:

Hi @naomirnason

Axure uses ports 80 and 443.

With reference to our Axure Cloud troubleshooting guide, check to see whether your computer can access the domains that Axure RP needs to communicate with, try browsing app.axure.cloud.

If you’re unable to load the page or sign in, something in your network security may be blocking access. Please can you reach out to your IT department and make sure the following domains are whitelisted from any proxies, VPNs, firewalls, or network security protocols you may have in place, for connection via ports 80 and 443:

app.axure.cloud*

www.axure.com/portal*

accounts.axure.com/user/*

portal.axure.com*

If the issue persists, please follow up with us via email to support@axure.com and provide the following information:

If you are unable to browse to app.axure.cloud and sign in, please can you generate and attach a HAR file in an attempt to access the site and sign in? so we can investigate what may be occurring in your browser.

If you can browse to app.axure.cloud but still cannot sign in to Axure RP then it is likely something is blocking the connection on the application level, in which case we would require your Axure RP logs for further investigation.

Please attach both the “error_log” and “post_log” files for the dates you encountered the issue, from the directory below then we can take a look and advise on what errors are occurring and how to resolve them.

To locate the Axure RP Windows logs, please navigate to the following path:

C:\Users%USERNAME%\AppData\Local\Axure\Axure-10-0\logs

The AppData folder is hidden by default, to access the folder you can either paste the path above directly into File Explorer or check the box to show hidden items "View > Hidden items".

To locate your Axure RP MacOs logs, please navigate to the following path:

~/Library/Application Support/Axure/Axure-10-0/logs

To locate this folder open Finder and in the top menu "Go > Go to Folder" and paste in the path above.

In the meantime, if you can access app.axure.cloud in your web browser, you can upload your prototypes via the web interface.

Please let us know how this works for you.