Zooming in/out with CTRL + Scroll

Hello :slight_smile:

I’m not sure it’s actually a bug, but when I zoom in and out using the scroll on the mouse plus the CTRL key, it never gets back to 100%, but 98% , 94%, etc instead.

Having to go and select ‘100%’ all the time in the dropdown menu is quite annoying when you’re used to RP8’s thresholds when zooming.

Is there any parameter to set?

Hi RainbowShrimp!

It looks like this is a known issue we have on file for the 9 beta where using the [Ctrl] + mouse wheel to zoom in/out of Axure RP is less precise than it should be, and I’ve added this post to that report. For now, it’ll help to use the hotkey [Ctrl] + [0] to reset the zoom back to 100%.