Axure 8 and 9 doesn’t work on mac (10.15 beta)


#1

Still not working… (10.15 Beta 19A546d)

Why has “Axure 8 and 9 doesn't work on mac (10.15 beta)” been closed then?


#2

Hi,

The latest builds of both Axure RP 8 and Axure RP 9 are compatible with macOS 10.15. If you’re not up to date, then please update both to ensure that you have the fix that ensures compatibility. If the issue persists after updating, then please follow the steps in the troubleshooting guide below and attach your AxureLog.txt file from the last step in an email to support@axure.com so that we can take a look and see if you’re running into a standard permissions issue. Thank you!