Disable Anonymous Comments

Is there a method of disabling comments? I would like to force my team to create individual logins to my prototype so that we can see who authors a comment. Even better, I’d create the axure share accounts for them. I guess I’m confused because there does not appear to be the notion of a username when accessing the share. Just the password. Thank you.

Hi Doug123,

There isn’t a way to limit commenting for the users that are able to access your Axure Share prototype, but you can instead restrict access to your prototype so that only users with AxShare accounts will be able to it. You can do that by navigating to the prototype’s workspace at share.axure.com, clicking “Configure Security”, and then enabling the “Limit URL Access” checkbox option:

This will cause users visiting your prototype’s URL to be re-directed to the AxShare login page and required to log into a valid account before being able to view your prototype in the browser. I hope this is helpful!

Thank you, this solution will work well. When I navigate to my workspace & click “Configure Security” , I only see the “SSL” checkbox and not the “Limit URL Access” that appears in your screenshot. Any ideas why?

Hi Doug123,

Are you in the the “My Projects” workspace? This workspace is private and doesn’t have access to these security options, so you’ll need to create a new public workspace and then transfer your prototypes there. You can create a new AxShare workspace by clicking “New Workspace” in the “All Workspaces” view and then move your prototypes over to that workspace by selecting them (from the previous workspace) and using the “Move” option.

1 Like

Thank you! This was my problem. Now solved.