Font Mapping not working

I’m using a web font for my prototype. Unfortunately it is not shown correctly in Safari on iOS.

So I checked my font mappings and saw this strange behaviour. It always reverts back to Arial.
axure-fontmapping

The CSS URL is working fine. Is this a bug or am I doing something wrong?

Thanks for your help.

Ah, it looks like the issue is that Axure RP 9 doesn’t save the font mapping setting if the font name that you have typed into the font mapping dialog isn’t a font that is installed and accessible via Axure RP. Are you able to download and install the font file onto your machine so that it is available via Axure RP’s dropdown? This should allow the chosen font setting to stick so that your font mapping kicks in properly.

Hi Alyssa,

Thank you for your reply. The font is installed on my machine and is available via Axure RP’s dropdown. Could it be the problem that I installed the font through Adobe Creative Cloud Fonts?

After two restarts of my computer the font was found in Axure RP font mapping. Probably there was a problem with the font activation on a system level or something like. Anyway it works now. :slight_smile:

I’m glad that worked! One thing that may have caused the delay in font recognition is Axure RP possibly being open when you installed the font. If the app was open when you installed it, you would have to restart Axure RP in order for it to pick up the system font changes (which seems to have happened after you restarted the machine).

Happy prototyping!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.