Opening Axure files problem


#1

Hi!

I have a weird problem and dont know, how to solve it. When I click -> open Axure file (normal opening by double-click or Open as…) appears this window: Are you sure you want to unistall Axure RP 9? I can open Axure files only by opening Axure program first.

How to fix this?


#2

Wow, that is certainly an alarming error message! You will want to contact Axure support directly. They don’t always monitor or reply to posts in this user forum. Send an email to support@axure.com and attach an .rp file that causes this problem. They have always been great at responding quickly.

In the meantime, I can offer some questions that a support agent is likely to ask. If you can supply this information to them in your email it could help shorten the time to a solution.

  • What is your environment? Version of Windows, version of Axure RP?
  • How long has this been happening? Can you think of any changes to Axure or Windows around that time?
  • Have you rebooted and tried again?
  • Does this happen with any and every .rp file, or just one or a few?
  • Try creating a new, blank file. Save it and open by double-clicking the file. Same thing?
  • Try downloading an .rp file from a recent forum post—anything created by someone else—and open it. Same thing?
  • Have you tried uninstalling then reinstalling Axure? (I’m not necessarily recommending this, but myself, I’d try it. You could also try going into your list of apps in Windows—different Win versions use various names for this, but if you look for “Uninstall” from your Win key or system search, you can find it. From there you should have an option to repair the installation. Repairing or reinstalling should fix the file associations. Only try this if you feel comfortable with it though.)

It sounds like you can still use Axure, just not by opening a file from a file explorer, so I’d say it is totally worth waiting for Axure Support to help figure this out.


#3

Use installed AxureRP.exe to open
Not Axure-Setup-xxxx.exe


#4

Hi, do you still have this error?

Mini Militia App Lock