Publish to cloud stuck at 99.48%

I’ve been trying to upload a project update to the cloud, unfortunately, the upload gets stuck at 99.48%… I’ve left this for 10 mins, tried opening and closing Axure and still no luck getting through.

Can there be server issues with Axure Cloud that this is not uploading?

Any ideas:)?

Many thanks!

Hi! Hmm we haven’t gotten similar reports in the past day or so. If the issue is still persisting, would you mind emailing the Axure Cloud ID (i.e. the 6 digit ID in the URL) that you’re trying to publish to, along with the affected file and your Axure RP “error_log” files over to support@axure.com so that we can take a look? You can find your logs in the file path below:

Mac (open the Finder and go to “Go > Go to Folder”, then paste the file path):
~/Library/Application Support/Axure/Axure-9-0/logs

Windows (open the File Explorer and paste the file path):
C:\Users%USERNAME%\AppData\Local\Axure\Axure-9-0\logs

Those three items should help us to identify if the issue is file specific, connection specific, or if there’s potentially something buggy going on. Thank you!

Looks like this eventually worked, I started cooking some dinner, came back and it had completed the upload :slight_smile:

Many thanks!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.