Repeater functions rp10 not resolving = Anyone else experiencing?


Going through the basic tutorial and finding the repeater functions are not resolving
If I set text to:
Page [[Item.Repeater.pageIndex]] of [[Item.Repeater.pageCount]]

on my prototype I literally see:
Page [[Item.Repeater.pageIndex]] of [[Item.Repeater.pageCount]]

with the functions not resolving

Downloaded “InlineEditSortPaginate-PW.rp” from forums to review someone elses functions. Same thing occurs.


Hi @cps,

Sorry about this. This is a known issue with the latest build of RP 10 and we’ll have a fix in the upcoming RC. You can download build 3886 (the last public build) at to resolve this for now. Let us know if you see anything else!


my original post: It’s seems like this is still not fixed? – running latest beta-build .3896 (Mac OS X)

-> this was wrong as this has been fixed already: Repeater functions rp10 not resolving = Anyone else experiencing?


Hi @cribbar,

Could you post your .rp file here so we can investigate what’s going on? You could also email that to Thanks!


I just double checked and yes this has been fixed – this was an issue on my end as I didn’t call the right local variable for the repeater … sorry for the confusion caused :confused:


Hi @cribbar,

No worries! Thanks for checking that. Glad to hear it’s working now.


It appears that the Repeater Reference Page url [[]] is still not working in the current RP10 build (Mac OS13.5.2, arm64). Any help would be appreciated.