Stop autocomplete


Are there any solutions for stopping Chrome from autocompleting an input, other than disabling/clearing it in Chrome settings? It is becoming a pain point when trying to build a predictive search and other widgets. Thanks.

Hmmm, not that I’m aware of. But in a recent update there is now a “Sample UI Patterns” library that contains a pre-made “Predictive Search” widget. It seems to work fine for me and doesn’t exhibit the behavior you are seeing in Chrome. It might be worth checking out as a starting point, then tweaking it to make it your own.

Thanks, for replying. Yeah, I did have to use that and model it to what I needed but Chrome was still autocompleting the field until I disabled the setting. Seems like Axure would have a way to disable that or have an input that doesn’t inherit all of HTML’s features. Oh well, thanks again for replying.

Yeah I’m having this same problem, and it’s definitely annoying. A “Disable autocomplete” textbox option in Axure would be ideal.