Team project not connecting anymore


#1

Hi, I was able to connect to my team project for checking in and out normally this morning and now Axure can’t seem to be able to do that anymore. Any tips on why might be happening? Internet connection is fine.

21


#2

I am experiencing the same issue. Internet connection is also fine


#3

Same here …


#4

Same here, was going to open a support ticket @axure


#5

was just about to start a thread aswell, myself and other team mate just wasted 1 1/2 hours trying to figure it out…


#6

Same here… seems to be a broad issue


#7

Same here. Very annoying.


#8

Me too. tried copying the project to a new team file but experienced the same thing.


#9

I’m pretty sure it’s on Axures end


#10

@axure Is there any status to this problem? When will it be solved?


#11

Does this mean I don’t have to work today?


#12

Same here, @teamproject , When will it be solved?:rofl:


#13

Looks to be working now.


#14

I’m having a similar issue.


#15

Hello everyone,

Thank you for posting about this! We were previously experiencing some issues with team projects hosted on Axure Cloud, however this issue should now been resolved. Please try connecting to your team projects once again. Please also write in to us at support@axure.com if you are still experiencing any issues, and we’ll be happy to help troubleshoot this with you.

Best wishes,
Ashley