Zoom level on keyboard shortcut

Hi There,
In Axure 8 the zoom level on keyboard shortcut (cmd +/-) was from 100% to 150%.
On Axure 9 it’s 100% to 200%
For me, it’s too much zoom in.
Anyway to change it ?

Not sure if it’s a bug, probably “Enhancement”…

Thanks in advance

Hi,

There isn’t a way to change how much the [Cmd]+[+/-] keyboard zooms the canvas, but if you want to zoom with more control I’d recommend using [Cmd]+the scroll wheel on your mouse, or [Cmd]+two fingers on the touchpad to zoom. Axure RP 9 also supports pinch-to-zoom with the touchpad, so hopefully one of those options helps! If you have feedback or a feature request that you’d like to submit then please send it in an email to support@axure.com to ensure it reaches our product team. Thanks!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.