Change cursor to normal pointer (not dot)

My question is similar to this thread:

The approved answer is:
“You have to disable or delete the Adaptive View Sets to get an ordinary mouse cursor.”

I have been looking everywhere in the settings and cannot find where to do this. I don’t have any adaptive views:

45%20AM

but am still seeing the dot cursor.

HI!

The only way I can get the dot pointer is by setting page dimensions to something other than “Auto” or “Web” in the Page Dimensions settings of the Style tab.

Check to make sure yours is not set to Custom Device or one of the pre-configured devices.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.