Preview cursor is big smudgy blob

adaptive-views

#1

I do not have any adaptive views that I can see, I have changed all my pages to be 770 x 1024, so they are ‘custom’, and I still have the smudgy blob cursor when I run the preview in a browser. Anybody have any other suggestions?
This is a reprise of an earlier post: Switch from mobile cursor to desktop cursor in preview? (mouse pointer)


#2

When you choose “770x1024” you are really choosing the device size, not the page size, and so Axure just assumes it’s a tablet I guess, and gives you the ‘blobby’ cursor.

The solution is probably to stick with ‘Auto’ page dimensions, and then constrain your page elements to a 770x1024 rectangle on the page. If the contents need to scroll in that rectangle, you’d need to place them in a dynamic panel of size 770x1024, and then presumably pin the dynamic panel to middle/center in the browser.

That’s how I’d tackle it any way…


#3

Thanks. I’ve tried some variations on that, and I get large content, with some placed off the bottom, below the fold. The page elements are nominally the same size, but are physically larger on the screen. With other arrangements of page size, I get the smudgy blob. Still haven’t found what I’m lookin’ for.


#4

I have the same problem and it is incredibly furstrating… please fix this axure. It can’t be that difficult to add an option to choose the type of cursor for a page or device.

I need a scrollable page - of a specific size so it fits our users mostly used desktop screens for usability tests. This only works with custom settings or adaptive views. But it gives us this terrible mobile-blob-cursor. Users even complained about this cursor in tests. But when I specifically want to test scrolling behavior on a specific size device I have to do it like this.

Ugh. Frustrating.